DC-SWAT Forum

Полная версия: HDD IDE "Checking G1 ATA devices" does not boot DS.Any help ?
Вы просматриваете yпpощеннyю веpсию форума. Пеpейти к полной веpсии.
Hi: I have a issue with my HDD 160Gb IDE, it was working fine until I had to disconnect it from uploading a game (it lasted too much or stopped), this produced apparently an error (ATA error?). So The HDD is not recognised anymore by Dreamshell (it shows a "Checking G1 ATA devices" message black screen and does not boot) but is recognised by PC or my notebook normally.
PD:
I tried to re-upload DS folder in this HDD but nothing change
I tried with HD Regenerator and Victoria to fix errors but it freezes the process at 9.33%...
I tried another IDE HDDs in the Dreamcast and boots normal
What is strange to me is that the HDD is recognised normally by PC/Notebook if connect it to upload/erase a game (The problem is in booting DS)

What can I do?
Thanks for any help
Sometimes you have to plug and unplug it many times until it works.

But maybe simply formated again with AOMEI partition.
It does not work the plug and umplug way many times, just appears "checking G1 ATA devices" black screen
URL ссылки